Live chat availability issues
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2024 - 22:28 UTC
Investigating
We are currently investigating reported difficulties accessing our live chat system. Our team is actively engaged with our live chat software provider to address and resolve this situation promptly.

We appreciate your patience and understanding as we work to restore full functionality.

Further updates will be provided here as soon as possible.
Posted Feb 28, 2024 - 22:06 UTC
This incident affected: Cloudways Support.