Connectivity Issue - Vultr (Singapore)

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted May 11, 2023 - 19:10 UTC

Update

We are continuing to monitor for any further issues.
Posted May 11, 2023 - 19:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 17:07 UTC

Investigating

We are investigating a connectivity issue with Vultr in Singapore.

During this time, users may experience connection timeouts and errors for all services deployed in this data center.

We will share additional updates as we have more information.
Posted May 11, 2023 - 16:29 UTC
This incident affected: Cloud Providers (Vultr).