Digital Ocean(DO) Servers not available for new server provisioning
Incident Report for Cloudways
Resolved
Digital Ocean servers can be launched now from Cloudways Platform without any issue, any inconvenience caused is highly regretted.
Posted Oct 27, 2021 - 15:42 UTC
Investigating
We are in coordination with Digital Ocean team for the resolution, inconvenience caused is deeply regretted.
Posted Oct 27, 2021 - 14:52 UTC