Amsterdam Emergency Maintenance | Vultr
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 22:53 UTC
Investigating
Our upstream provider Vultr is performing system changes in the Amsterdam location during the following emergency maintenance window.

Start Time: 2022-10-21 18:35:00 UTC
End Time: 2022-10-21 22:35:00 UTC

During this time, Vultr Amsterdam servers may be unreachable for some, or all, of the emergency maintenance window as they perform network, firmware, or host upgrades. Our Engineering team will be in close coordination with Vultr's team and will update the status page as soon as the activity is completed. We sincerely apologize for any inconvenience caused in this regard.
Posted Oct 21, 2022 - 19:06 UTC
This incident affected: Cloud Providers (Vultr).