Internal Support tools issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 05:04 UTC
Identified
We are experiencing degraded performance in our internal support tools due to an ISP outage in the region where most of our workforce is located. Our Platform is operating normally. However, the response time of our support team may be slower than expected. We appreciate your understanding and apologize for the issues caused.
Posted Jan 13, 2022 - 16:05 UTC
This incident affected: Cloudways Support.