Vultr New York Outage

Incident Report for Cloudways

Resolved

This Incident has been Resolved.
Posted Oct 28, 2023 - 03:37 UTC

Investigating

Our Cloud Provider (Vultr) is presently contending with a partial service interruption at their New York data centers. Their network engineering team is actively engaged in cooperation with upstream providers to swiftly reinstate full connectivity.
Posted Oct 27, 2023 - 21:34 UTC
This incident affected: Cloud Providers (Vultr).