VULTR - Seattle | Partial Outage
Incident Report for Cloudways
Resolved
The partial outage in our Seattle location for VULTR data center has been resolved now. We apologize for any inconvenience you may have faced.
Posted Nov 09, 2019 - 14:46 UTC
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Seattle region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Nov 09, 2019 - 01:59 UTC