Vultr Miami Network Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 00:43 UTC
Investigating
Vultr, our cloud provider, is currently facing a network outage at their Miami location, and their engineers are working diligently to resolve the issue as quickly as possible. We apologize for any inconvenience caused.
Posted Apr 19, 2023 - 11:59 UTC
This incident affected: Cloud Providers (Vultr).