Service degradation in Chat support interaction
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 18:14 UTC
Investigating
We are facing technical difficulties in our system due to which you may face delays in resolution on the chat support. Our Engineering team is working on this issue to resolve at earliest. We sincerely apologize for the inconvenience caused in this regard and really appreciate your cooperation.
Posted Aug 11, 2022 - 13:15 UTC
This incident affected: Cloudways Support.