Intermittent Issues with Live Chat Tool
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 18:14 UTC
Investigating
We are currently experiencing intermittent issues with our live chat tool. We have been actively reporting these issues to their support team. We apologize for any inconvenience that this may be causing our customers who are encountering slow response times on the live chat platform due to these problems. Your understanding is greatly appreciated.
Posted Aug 23, 2023 - 15:55 UTC
This incident affected: Cloudways Support.