Cloudways Platform | Issue with transactional Emails
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 11:00 UTC
Identified
We have identified an issue affecting our transactional emails associated with the Cloudways Platform, including TFA alerts, password reset notifications, and bot alerts. Our teams are actively working on a resolution, and we sincerely regret any inconvenience caused.

Please note that our email add-on services, such as Elastic Email and Rackspace, are not affected by this issue.
Posted Feb 19, 2024 - 05:49 UTC
This incident affected: Cloudways Cloud Platform Service.