Stripe Account Connection Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 16:50 UTC
Investigating
We are currently investigating an issue where agencies are not being registered in our database after connecting a Stripe account. This is due to a problem with session creation during the process. Our team is working on a resolution, and we will provide updates as soon as more information is available.

Please avoid connecting your Stripe account until this issue is resolved. Thank you for your patience.
Posted Jan 08, 2025 - 15:25 UTC
This incident affected: Cloudways Cloud Platform Service.