Cloudways Platform Service - Scheduled Maintenance
Incident Report for Cloudways
Resolved
The scheduled maintenance of the Platform Service has been completed. Our platform is back in full operations.
We thank you for your patience and cooperation.
Posted Jul 25, 2021 - 06:09 UTC
Identified
The Cloudways Platform Service will be down for maintenance as per below schedule. We're performing regular database upgrades in our platform to improve its performance.
Customer sites and server operations will remain uninterrupted. The activity will be limited to the Cloudways Platform, access to which shall be disabled during the period of the activity.
Planned Start Time: 25th July 2021, 05:00 (UTC)
Planned Finish Time: 25th July 2021, 06:00 (UTC)
In case if you have an ongoing session at the start of the maintenance activity it will be automatically closed. If you require assistance during the maintenance activity, you can reach our support at platformops@cloudways.com
We apologise for the inconvenience this may cause. Cloudways appreciates your patience and cooperation in helping us bring a better service experience to you, our valued customers.
Posted Jul 22, 2021 - 13:03 UTC
This incident affected: Cloudways Cloud Platform Console.