Server Cloning Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 21:00 UTC
Investigating
We are aware of an issue where locations are not being displayed when attempting to clone a Vultr STD server to a Vultr HF server. Our engineering team is investigating. Cloning from other providers to Vultr is not affected.
Posted Nov 17, 2021 - 22:36 UTC