Vultr | Partial Outage
Incident Report for Cloudways
Resolved
Vultr confirmed this incident was a network outage and it has been resolved. All servers are expected to be fully operational at this time.
Posted May 17, 2022 - 02:52 UTC
Investigating
Vultr is currently experiencing a partial outage in multiple regions such as Sydney, Seatle, Miami, Atalnta, Chicago. Our Engineering team is in communication with Vultr's team to resolve this issue as soon as possible. Any inconvenience is highly regretted.
Posted May 17, 2022 - 01:37 UTC