Vultr Chicago Scheduled Maintenance - 2023-11-02
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 08:37 UTC
Identified
The Vultr team will be implementing system changes at their Chicago location within the upcoming scheduled maintenance window, which will occur from:

Start Time: 2023-11-02 04:00:00 UTC
End Time: 2023-11-02 08:00:00 UTC

Please be aware that Chicago instances may experience temporary unavailability throughout the maintenance window due to network, firmware, and host upgrades. We regret any inconvenience this may cause and appreciate your understanding.
Posted Nov 01, 2023 - 09:56 UTC