London Network Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 02:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2022 - 23:51 UTC
Monitoring
Datacenter has restored power and Vultr engineers are now working to bring their infrastructure back online. It could take a little while longer to completely resolve the issue. Thank you again for your continued patience.
Posted Jan 10, 2022 - 23:42 UTC
Update
Vultr has notified that they are currently experiencing a complete outage in London location. Their network engineers are actively working with their upstream providers to restore connectivity as quickly as possible.
Posted Jan 10, 2022 - 18:56 UTC
Investigating
Vultr is currently experiencing a partial outage in their London location. Our team is actively working with our upstream provider to restore connectivity as quickly as possible.
Posted Jan 10, 2022 - 18:17 UTC
This incident affected: Cloudways Cloud Platform Service.