Vultr | Atlanta - United States | Partial Outage

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Apr 25, 2023 - 19:39 UTC

Investigating

Vultr, our cloud provider, is currently facing partial outage at their Atlanta region. Their engineers are working diligently to resolve the issue as quickly as possible. We apologize for any inconvenience caused.
Posted Apr 25, 2023 - 16:31 UTC
This incident affected: Cloud Providers (Vultr).