Block Storage Volume Resizes || Digital Ocean
Incident Report for Cloudways
Resolved
Digital Ocean's engineering team has resolved the issues with Block Storage. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 21, 2021 - 11:54 UTC
Identified
Digital Ocean's Engineering team has identified an issue impacting resize events for Block Storage Volumes across all regions and is actively working on a fix. During this time, some users may notice their Volumes not reflecting the new disk size after issuing a resize via our console panel. Any inconvenience in this regard is highly regretted.
Posted May 21, 2021 - 07:26 UTC