Linode Connectivity Issue (London)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 19:51 UTC
Investigating
We are observing connectivity issues with Linode (London). We are already in communication with Linode and they are investigating further. During this time, users may experience connection timeouts and errors on servers deployed in this data center.
Posted Aug 02, 2022 - 21:45 UTC
This incident affected: Cloud Providers (Linode).