Network Connectivity Issue - DigitalOcean Bangalore (BLR1)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 11:09 UTC
Update
As of 08:40 UTC, our Engineering team is continuing to investigate an issue with network connectivity to services in the BLR1 region due to packet loss/latency on our Network provider's end.

At this time, users may experience issues with elevated packet loss to Droplets and other services hosted in BLR1 as well as Droplet create failures.

We apologize for the inconvenience and will post an update once we have more information.
Posted Jan 29, 2023 - 13:54 UTC
Investigating
We are investigating a network connectivity issue with DigitalOcean in Banglore (BLR1).

During this time, users may experience connection timeouts and errors for all services deployed in this data center.

We will share additional updates as we have more information.
Posted Jan 29, 2023 - 13:52 UTC
This incident affected: Cloud Providers (DigitalOcean).