Cloudways Platform | Slow operations affecting SafeUpdates
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 06:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 21:48 UTC
Identified
Our team has identified the issue and they are actively working on resolving the issue. We are observing a gradual improvement in the affected SafeUpdate operations.

We are closely monitoring the situation and will provide an update once the issue is completely resolved. We again sincerely apologize for any inconvenience caused in this regard.
Posted Apr 02, 2024 - 17:18 UTC
Investigating
We are presently conducting an investigation into the slow operations affecting SafeUpdates. Our team is actively looking into this matter and will provide regular updates. We apologize for any inconvenience caused.
Posted Apr 02, 2024 - 14:44 UTC
This incident affected: Cloudways Cloud Platform Service.