Connectivity Issue - DigitalOcean Global
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 00:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 22:00 UTC
Investigating
We are investigating a connectivity issue with DigitalOcean.

During this time, users may experience connection timeouts and errors for all services.

We will share additional updates as we have more information.
Posted Jan 10, 2024 - 21:01 UTC
This incident affected: Cloud Providers (DigitalOcean).