Cloudways Platform

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jan 11, 2024 - 07:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 05:07 UTC

Investigating

We are currently looking into an issue that has affected our platform.

We will provide updates on this incident as soon as we gather more information.
Posted Jan 11, 2024 - 02:44 UTC
This incident affected: Cloudways Cloud Platform Console and Cloudways Cloud Platform Service.