Racksapace Addon Issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 09:00 UTC
Identified
We are closely coordinating with Rackspace's team, and they are still working to mitigate this issue. Once again, we apologize for the inconvenience, and we thank you for your patience and continued support. As soon as the issue is permanently resolved, we will update the status page.
Posted Mar 13, 2023 - 09:27 UTC
Investigating
We are currently experiencing an issue with our Rackspace email add-on service, which is preventing customers from creating new mailboxes. However, existing mailboxes are working as expected. Our engineering team is currently investigating the issue and hopes to resolve it soon. We apologize for any inconvenience caused due to this issue.
Posted Mar 08, 2023 - 14:53 UTC
This incident affected: Add-on Services (Rackspace Email).