Vultr Silicon Valley Network Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 23:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 18:08 UTC
Identified
We are currently experiencing a partial outage in our Silicon Valley location. Vultr network engineer teams are actively working with our upstream providers to restore connectivity as quickly as possible.
Posted Jul 13, 2021 - 17:50 UTC
This incident affected: Cloudways Cloud Platform Service.