Vultr Singapore Partial Outage

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 15:34 UTC

Investigating

Our upstream provider Vultr is currently experiencing a partial outage in their Singapore region. Their engineering team is actively working to resolve the issue as soon as possible. We regret any inconvenience this may cause.
Posted Jan 28, 2026 - 13:04 UTC
This incident affected: Cloud Providers (Vultr).