DigitalOcean Maintenance (New York)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 03:08 UTC
Investigating
DigitalOcean is performing an unplanned maintenance on some hypervisors in their New York region which can result in servers being inaccessible while maintenance gets completed. We will post an update when maintenance is over.
Posted Aug 10, 2022 - 02:32 UTC
This incident affected: Cloud Providers (DigitalOcean).