Loss of Connectivity in SGP1 || Digital Ocean
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 03:35 UTC
Monitoring
Digital Ocean's engineering team has implemented a fix to resolve the issue with floating IP addresses in their SGP1 region and they're now monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 16, 2021 - 02:12 UTC
Identified
Digital Ocean's team is investigating a connectivity issue in their SGP1 region. During this time users may experience a loss of connectivity to services in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 15, 2021 - 23:25 UTC