Issue with chat support(Intercom)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 18:42 UTC
Investigating
We are facing intermittent issues with our live chat tool Intercom and are reporting the issues to intercom team, regret any inconvenience being caused to our customers who are experiencing slow response on live chat during this issue.
Posted Mar 22, 2023 - 16:23 UTC
This incident affected: Cloudways Support.