Object Cache Installation Issue

Incident Report for Cloudways

Update

The Object Cache Pro team is actively working on investigating this issue, and we'll share an update as soon as it's available
Posted Jul 01, 2025 - 07:30 UTC

Investigating

We're currently experiencing an issue impacting Object Cache installation. Users attempting to enable Object Cache from the platform may encounter an error, preventing successful installations.

Our team is actively investigating the root cause and working to resolve this as soon as possible. We'll provide further updates as more information becomes available.
Posted Jun 30, 2025 - 07:36 UTC
This incident affects: Cloudways Cloud Platform Console and Cloudways Cloud Platform Service.