Live Chat system intermittent slow response
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 12, 2023 - 00:16 UTC
Investigating
We are observing slow response in receiving and sending messages from our end on our Live Chat system, and are investigating the cause with our provider. Inconvenience caused to our customers is highly regretted.
Posted May 11, 2023 - 10:17 UTC
This incident affected: Cloudways Support.