Technical Issues | Vultr Amsterdam & Atlanta Region
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2022 - 01:27 UTC
Investigating
Our upstream provider Vultr is facing technical issues in their Amsterdam and Atlanta regions due to which we are getting slowness complaints in the mentioned regions. Our Engineering team is in close coordination with Vultr's team and trying to resolve the issue on top priority. We will update the status page as soon as the issue is resolved. We sincerely apologize for any inconvenience caused in this regard.
Posted Dec 16, 2022 - 18:57 UTC
This incident affected: Cloud Providers (Vultr).