Live Chat availability issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:49 UTC
Monitoring
Live Chat services on our platform have been restored, it was an issue from our 3rd party service provider which is being fixed now. We are monitoring the system closely.
Posted Mar 14, 2023 - 09:56 UTC
Investigating
We are investigating reported problems to access our live chat system, will be updating this thread as soon as we have additional information.
Inconvenience caused to our customers is highly regretted.
Posted Mar 14, 2023 - 09:36 UTC
This incident affected: Cloudways Support.