Vultr Atlanta | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 22:22 UTC
Investigating
Vultr is currently experiencing a partial outage in their Atlanta region. Our Engineering team is working closely with Vultr's team to resolve this issue as soon as possible. Any inconvenience is highly regretted.
Posted Apr 03, 2022 - 17:09 UTC