The fix has been successfully implemented. Our team is now actively monitoring the results to ensure everything is functioning smoothly. We appreciate your patience and will provide further updates if needed.
Posted Dec 30, 2025 - 13:53 UTC
Identified
Our team is still actively investigating the ongoing issue. We want to assure you that all servers are operating normally and your websites remain fully accessible. We appreciate your continued patience and will provide further updates as soon as more information is available.
Posted Dec 30, 2025 - 13:27 UTC
Investigating
We are investigating an ongoing issue affecting backend operations that may lead to temporary performance degradation and issues with server visibility on accessing Cloudways platform. Our team is actively investigating the issue and will prioritize the fix as soon as it is identified. We apologize for the inconvenience and appreciate your patience on this matter.
Posted Dec 30, 2025 - 12:01 UTC
This incident affected: Cloudways Cloud Platform Console.