Emergency maintenance Activity
Incident Report for Cloudways
Resolved
The activity has been completed. Thank you for your cooperation in this regard.
Posted Oct 08, 2023 - 04:17 UTC
Monitoring
The activity has been completed and we are monitoring the results.
Posted Oct 08, 2023 - 03:52 UTC
Investigating
We are going through an emergency maintenance activity on our platform to help improve our services. During the activity, you may not be able to launch servers using add server/clone server and disaster recovery options on our platform. We will update our status page as soon as the activity is completed. We sincerely apologize for any inconvenience caused in this regard.
Posted Oct 08, 2023 - 02:54 UTC
This incident affected: Cloudways Cloud Platform Service.