Issues in Server Provisioning (Digital Ocean)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 07:11 UTC
Investigating
We are currently aware of an issue arising on our upstream provider Digital Ocean, we cannot add a new Instance / Server. This is also affecting the clone server feature. We are in close coordination with Digital Ocean and would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Aug 20, 2020 - 15:01 UTC