Issue with Cloudflare Enterprise add-on
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2024 - 13:36 UTC
Investigating
We are currently facing an issue with our Cloudflare Enterprise add-on. The issue is only limited to our flexible product and our Engineering team is looking into this issue on top priority. We will keep posting updates regarding the progress on this issue. We sincerely apologize for any inconvenience caused in this regard.
Posted Feb 18, 2024 - 12:57 UTC
This incident affected: Add-on Services (Cloudflare Enterprise) and Cloudways Cloud Platform Service.