VULTR - Chicago | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 01:30 UTC
Investigating
One of our Cloud Providers Vultr are currently experiencing a partial outage in their Chicago location. Our Engineering team is working closely with Vultr's team to resolve this issue asap. Inconvenience is highly regretted in this case.
Posted Jan 27, 2021 - 22:23 UTC
This incident affected: Cloudways Cloud Platform Service.