Vultr Seattle Scheduled Maintenance
Incident Report for Cloudways
Resolved
This maintenance has been completed successfully.
Posted Oct 26, 2023 - 18:06 UTC
Update
The Vultr team has arranged an upcoming activity at their Seattle location, slated to occur from 07:00:00 UTC to 11:00:00 UTC on October 26, 2023.

During this maintenance window, users may encounter brief periods of unavailability due to network, firmware, and host upgrades. Your understanding in this matter is greatly appreciated.
Posted Oct 25, 2023 - 11:06 UTC
Identified
The Vultr team will be implementing system changes at their Seattle location within the upcoming scheduled maintenance window, which will occur from:

Start Time: 2023-10-25 07:00:00 UTC
End Time: 2023-10-25 11:00:00 UTC

Please be aware that Seattle instances may experience temporary unavailability throughout the maintenance window due to network, firmware, and host upgrades. We regret any inconvenience this may cause and appreciate your understanding.
Posted Oct 25, 2023 - 08:19 UTC
This incident affected: Cloud Providers (Vultr).