Vultr - Frankfurt - Inaccessible servers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 00:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 18:53 UTC
Investigating
We have received multiple reports of inaccessible Vultr servers in the Frankfurt location. We are closely working with the upstream provider and investigating this incident. Any inconvenience caused because of this issue is highly regretted.
Posted Feb 02, 2023 - 18:32 UTC
This incident affected: Cloud Providers (Vultr).