Problem with Chat Tool Regarding New Conversations

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Feb 22, 2024 - 19:56 UTC

Monitoring

Our chat tool vendor has successfully implemented a fix, resulting in the restoration of normal functionality for the majority of features. We are actively monitoring the remaining functionalities and will keep our customers updated on any further developments.
Posted Feb 22, 2024 - 13:51 UTC

Identified

We have identified a problem with our Chat tool that is affecting the Inbox, Messenger, and new conversations. Consequently, customers may encounter errors or disruptions in functionality during this period.

We sincerely appreciate your patience and understanding as we work diligently to resolve the issue promptly. Thank you for your ongoing support.

In the meanwhile, please create a support ticket to contact our support by following the below link:
https://support.cloudways.com/en/articles/5119857-how-to-create-a-support-ticket
Posted Feb 22, 2024 - 09:18 UTC
This incident affected: Cloudways Support.