Offsite Backup Call Failures On Multiple Vultr Cloud Servers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 11, 2024 - 01:23 UTC
Monitoring
Our technical team has deployed a fix and we are currently monitoring the results. Thank you for your patience and understanding.
Posted May 10, 2024 - 17:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2024 - 14:35 UTC
Identified
We are currently experiencing a technical issue impacting our off-site backup system, specifically in relation to our upstream provider, the Vultr Cloud. The issue has been identified and our technical team is actively engaged in seeking a resolution with the utmost urgency. We sincerely apologize for any inconvenience this may cause and will provide further updates as soon as more information becomes available.
Posted May 10, 2024 - 14:33 UTC
This incident affected: Cloudways Cloud Platform Service.