Vultr - Miami | Scheduled Maintenance - 2020-12-03
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 04:45 UTC
Monitoring
Event Type: Network Upgrade

VULTR team will be performing system changes in the Miami location during the following scheduled maintenance window.

Start Time: 2020-12-03 07:00:00 UTC
End Time: 2020-12-03 11:00:00 UTC

Vultr schedules higher impact maintenance events during off-peak times to maintain their ideal hosting environment. Miami instances may be unreachable for some, or all, of the scheduled maintenance window as they perform network, firmware, or host upgrades.
Posted Dec 03, 2020 - 07:39 UTC