Vultr Madrid Network Outage

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Aug 17, 2023 - 21:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 16, 2023 - 07:53 UTC

Identified

We are currently looking into a connectivity problem affecting Vultr's Madrid region.

During this period, users might encounter connection timeouts and errors for all services hosted in this data center.

Further updates will be provided as soon as more information becomes available.
Posted Aug 16, 2023 - 04:37 UTC