Digital ocean London Network Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 13:02 UTC
Investigating
We are currently experiencing a partial outage in our London region. We are actively working with our upstream provider (digital ocean) to restore connectivity as quickly as possible.

Further updates will be provided as soon as more information becomes available.
Posted Apr 07, 2024 - 12:16 UTC
This incident affected: Cloud Providers (DigitalOcean).