Vultr Amsterdam Scheduled Maintenance - 2022-01-12
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 10:26 UTC
Investigating
Event Type: Network Upgrade

Vultr is performing system changes in the Amsterdam location during the following scheduled maintenance window.

Start Time: 2022-01-12 23:00:00 UTC
End Time: 2022-01-13 05:00:00 UTC

We have schedule higher impact maintenance events during off-peak times to maintain our ideal hosting environment. Our engineers make every effort to minimize system impact; however, Amsterdam instances may be unreachable for some, or all, of the scheduled maintenance window as we perform network, firmware, or host upgrades.
Posted Jan 10, 2022 - 18:21 UTC
This incident affected: Cloudways Cloud Platform Service.