Cloudflare WAF Blocking Some Client Access
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 12:06 UTC
Update
The Cloudflare DDoS team made some tweaks to mitigate the false positive issue. The problem is no longer occurring, and we are monitoring the situation. We will provide an update if the issue reoccurs.
Posted Aug 31, 2023 - 11:58 UTC
Monitoring
The false postive seems to have resolved for now and not occurring anymore. we are gathering more details we will soon post an update
Posted Aug 29, 2023 - 08:42 UTC
Update
The Cloudflare DDOS team is actively working on the issue. We will share an update as soon as we receive information from their team.
Posted Aug 28, 2023 - 10:40 UTC
Identified
We have identified that the issue is happening because of Cloudflare DDOS service, the issue has been escalated to the Cloudflare team for further investigation. We are in close coordination with them. We apologize for any inconvenience.
Posted Aug 26, 2023 - 21:31 UTC
Investigating
We are currently investigating reports from few customers experiencing unintended blocks by Cloudflare's Web Application Firewall (WAF). Our technical team is actively working to identify the cause and will provide updates as more information becomes available.
Posted Aug 26, 2023 - 15:56 UTC
This incident affected: Add-on Services (Cloudflare Enterprise).