Partial Outage - Vultr Seattle - United States
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 16:06 UTC
Identified
We are currently experiencing a partial outage in our Seattle location. We are actively working with our upstream provider (Vultr) to restore connectivity as quickly as possible.

Further updates will be provided as soon as more information becomes available.
Posted Sep 08, 2023 - 08:40 UTC
This incident affected: Cloud Providers (Vultr).